Aktuelle Unity-Version vs. Unity 5.x

Hallo zusammen,

ich bin neu hier im Forum und muss natürlich gleich nerven.

1.) Ich habe mir letzte Woche "Das Unity-Buch" gekauft. Dies basiert auf der Unity-Version 5.x

2.) Meine aktuell installierte Version ist 2018.1.6f1

3.) Beim Öffnen von Snake 2D hat Unity natürlich gleich gemeckert und so habe ich das Projekt "re-importet" (Hieß das so?) Das schien (vermeintlich) auch geklappt zu haben.

 4.) Num wollte ich kurz dammit zocken (wie im Buch erlaubt ;-) ...leider bringt mir Unity gleich einige Fehlermeldungen,  und zwar, dass einige

"UnityEngine.RuntimePlatform.xxxxxxPlayer" obsolet wären

 

Das ist für einen Anfänger auf der Seite 15/16 etwas überfordernd :-)

 

Über die Suchfunktion konnte ich noch keine Lösung dazu finden...oder ich habe die falschen Suchbegriffe eingegeben.

 

Hat jemand etwas Erfahrung und kann mir helfen...das wäre schön.

 

Liebe Grüße

Rockcrunsher

gefragt4 Monate her
Rockcrunsher3
Rockcrunsher

0 Antworten

Deine Antwort

Um eine Antwort zu geben, musst du Login

Ich markiere diese Frage weil ...




10 übrige Markierungen um Moderator zu informieren

Ich lösche diese Frage weil ...




Ich markiere diese Antwort weil ...




10 übrige Markierungen um Moderator zu informieren

Posting markieren

Du hast diese Beitrag bereits markiert. Klicke "Markierung aufheben" um deine Markierung zu entfernen, was auch die Anzahl der Markierungen um eins reduziert.

Ich lösche diese Antwort weil ...